Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: The Black Widow Date: Mar 26, 2007 3:15pm
Forum: etree Subject: Mr Blotto @ Otto's 2/24/07

I saw that this show was posted on the archives sometime last week but now can not find it anywhere in the archives.

Would anyone have any ideas why the show would be not listed anymore or am I just having a blonde moment.

:)


Edit: That is strange, I found the show by using Google at this address
http://www.archive.org/details/blotto2007-02-24.sbd.md.wav.flac16
but it still does not show when I use the archives search engines. Is this normal?

This post was modified by The Black Widow on 2007-03-26 22:15:06

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Mar 26, 2007 8:55pm
Forum: etree Subject: Re: Mr Blotto @ Otto's 2/24/07

It seems this show was removed from the collection for two reasons - first, the tracks are named incorrectly, and second, the md5 failed (which is also why the mp3's and oggs have not been generated). The uploader should have gotten a message to this effect and until he fixes these problems, it won't appear in the collection.

Reply to this post
Reply [edit]

Poster: The Black Widow Date: Mar 26, 2007 9:14pm
Forum: etree Subject: Re: Mr Blotto @ Otto's 2/24/07

Thanks for the response. I just thought I may have been going crazy. Now you see it, now you don't. :)

That was a such great show and one hell of a chore just to get there. Major blizzard coniditions outside (took an hour & a quarter just to get the last 5 miles) that is why Cold Rain & Snow was such a natural opener.

Let's hope that things get fixed soon.

Thanks again.

This post was modified by The Black Widow on 2007-03-27 04:14:07